Heartbleed Bug


Big Business is not vulnerable to the Heartbleed bug.

"The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library."

Big Business can use OpenSSL when the following functions are enabled:
• Secure Passwords
• Secure Credit Cards
• Authorize.net credit card processing
• Encrypt Client/Server Connections
• Secure Server for iPad
• Secure Web Server

This Solution provides details. (6484)






Current and prior versions of Big Business use versions of OpenSSL that are NOT vulnerable to the Heartbleed bug.

Big Business can use OpenSSL when the following functions are enabled:
• Secure Passwords
• Secure Credit Cards
• Authorize.net credit card processing
• Encrypt Client/Server Connections
• Secure Server for iPad
• Secure Web Server

For example, Secure Passwords, can use:
• OpenSSL 1.0.0 - branch is NOT vulnerable
• OpenSSL 0.9.8 - branch is NOT vulnerable



Related:

heartbleed.com