Mac OS X 10.6 Snow Leopard


This Solution provides compatibility information for Big Business and Mac OS X 10.6 Snow Leopard. (6099)






Big Business 7 uses a new database engine that is certified compatible with Snow Leopard. Big Business 7 requires Mac OS X 10.4.11 or higher.

Big Business 6 is not supported on Snow Leopard.

Big Business 8 is is certified compatible with Snow Leopard. Big Business 9 requires Mac OS X 10.6.8 or higher.

Big Business 9 is certified compatible with Snow Leopard. Big Business 9 requires Mac OS X 10.6.8 or higher.



Related:

System Requirements